[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subversion RPM: RedHat Enterprise 3.0 install

From: Matt Pounsett <matt.pounsett_at_cira.ca>
Date: 2004-08-09 15:31:54 CEST

On Sat, 7 Aug 2004, David Summers wrote:

> > Now, according to the Subversion install docs, no additional software should
> > be necessary for the client at runtime.. only if I want to compile subversion
> > from scratch. If this is the case, would this represent a bug in your .spec
> > file?
>
> On RHEL3/WBEL3 Subversion requires the latest versions of BDB (4.2.52),
> Apache (at least 2.0.48), APR/APR-UTIL (unreleased 0.9.5), neon, and such.

Oh the server, yes. But according to the INSTALL document, none of these
things are required to run the clients... which, as I understand it, is what
is contained in the 'subversion' RPM you distribute (subersion-server being
the server RPM).

Am I missing something here? Surely I don't need to install db4, and Apache,
and everything else on every machine that wants to be a subversion client.

-- 
Matt Pounsett                 CIRA - Canadian Internet Registration Authority
Technical Support Programmer                    350 Sparks Street, Suite 1110
matt.pounsett@cira.ca                                 Ottawa, Ontario, Canada
613.237.5335 ext. 231                                      http://www.cira.ca
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Aug 9 17:32:54 2004

This is an archived mail posted to the Subversion Users mailing list.