[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subversion on SuSE (9.1)

From: Paul Puschmann <paul.puschmann_at_medcom-service.de>
Date: 2004-08-05 09:50:04 CEST

Josef Wolf wrote:
> On Wed, Aug 04, 2004 at 09:14:59AM +0200, Paul Puschmann wrote:
>
>
>>>I tried subversion 1.0.5 from ftp://ftp.suse.com/pub/people/poeml/ and
>>>had to go back to 1.0.0 (SuSE official version from DVD).
>
>
> Is there any reason you need 1.0.5? If you worry about the security
> fixes, then you don't really need the official 1.0.5. AFAICS, suse is
> pretty fast with applying security fixes. But they apply _only_ security
> fixes, therefore they still label it 1.0.0. Just go ahead and configure
> your Yast Online Update "you" to automatically upgrade to the security-fixed
> version.
>
I'm using TortoiseSVN 1.0.8 which is linked against subversion 1.0.6, so
I wanted to be sure to use the same libraries to avoid problems.

There are some other problems with Apache2 on SuSE Linux 9.1.
E.g. mod_php and mod_python not working together...

Now I changed subversion to 1.0.6 on Gentoo Linux (Sparc) and everything
works fine.

Sometimes I just can't stand SuSE but sometimes it is okay ;)

Paul

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Aug 5 09:50:38 2004

This is an archived mail posted to the Subversion Users mailing list.