[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: urgent: subversion repository does not react.

From: Lukas Ruf <ruf_at_rawip.org>
Date: 2004-08-04 13:41:02 CEST

> Jan Evert van Grootheest <j.grootheest@euronext.nl> [2004-08-04
> 13:38]:

> How could it (Debian) upgrade your repositories? It doesn't know
> where your repositories are (I assume; I know debian but don't use
> subversion on it).
>
> But I don't expect that to be the problem. On debian it is quite
> possible to have db2, db3 and db4 all installed. And assuming that
> point versions do not change the database layout, problems are not
> expected. Also, an upgrade of subversion (which links against db2,
> db3 or db4) should notify about this (although not all packages
> always do such notifications).
>

I assume that, if at all, an incompatible version of b-db was
installed. Please see my other email.

> I always use 'apt-get -V upgrade' to check which packages will be
> upgraded from/to which versions.
>

I will as well in the future.... so far I have not had any problems.

wbr,
Lukas

-- 
Lukas Ruf           | Wanna know anything about raw |
<http://www.lpr.ch> | IP? -> <http://www.rawip.org> |
eMail Style Guide: <http://www.rawip.org/style.html>|
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Aug 4 13:41:27 2004

This is an archived mail posted to the Subversion Users mailing list.