[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[update] svn: The VCC property was not found on the resource

From: robert rottermann <robert_at_redcor.ch>
Date: 2004-08-02 18:00:31 CEST

when I try to access a repository trough http using a local client on
the remote machine this works fine.
So
   links http://localhost/svn/pub/ZehnderNew
provides a list of directories of ZehnderNew.

When I do the same using Mozilla on my local pc, I get a not found error.

Robert

robert rottermann wrote:
> Hi there,
>
> When I try to access my newly installed repository trough http I get an
> error as follows:
>
> robert_at_salome:~/tmp> svn co http://salome.redcor.net/pub/ZehnderRequest
> Authentication realm: <http://salome.redcor.net:80> Zope
> Password for 'robert':
> svn: The VCC property was not found on the resource
> robert@salome:~/tmp>
>
> I have compile Apache against the newest version (2.0.50) and svn is
> 1.1rc1 (on SuSe Liniux 9.1)
>
> What causes that error, and how to I fix it?
>
> thanks for your help.
>
> Robert
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Aug 2 18:01:00 2004

This is an archived mail posted to the Subversion Users mailing list.