[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: problem setting up svn w/ apache

From: Jan <janreise_at_yahoo.de>
Date: 2004-07-24 22:54:21 CEST

Brane,

Thank you!!! It works!

Jan

Am 24.07.2004 um 19:15 schrieb Branko Čibej:

> Jan wrote:
>
>> Ben,
>>
>> yes, the apache log is about as obvious as it gets ... I should have
>> thought of that.
>>
>>>> (13)Permission denied: Could not open the requested SVN filesyst
>>>> em [500, #160029]
>>>
>>>
>>> And there's your real error. Apache doesn't have complete read-write
>>> access to the repository. Try making the repository wholly owned by
>>> whatever user apache runs as. And read this FAQ:
>>
>>
>> Still I'm puzzled: I'm running apache as root and I have also made
>> the repository wholly owned by root. Ok, I'll look into this in more
>> depth myself.
>
> You're running as root? You don't have any User or Group directive in
> httpd.conf?
>
> -- Brane
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sat Jul 24 22:46:26 2004

This is an archived mail posted to the Subversion Users mailing list.