[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: FC2 RPM svnserve problem

From: Axel Thimm <Axel.Thimm_at_ATrpms.net>
Date: 2004-07-08 15:06:11 CEST

On Thu, Jul 08, 2004 at 12:59:47PM +0100, Eric Carlson wrote:
> > FC2 has a uptodate version of subversion (they call it 1.0.4-2 with
> >is 1.0.5). I'm using it and have no problems.
> > Why are you not using the "official" version?
>
> Coz I'm a humble newbie ;-)
> Well, not so newbie now, as I have been running on w2000 for a while
> and want to move to Fedora. A few days ago the FC2 link was posted to
> this newslist which is what prompted me.
>
> Ok, how can I salvage this?
> I had fedora since C2T1 and dont remember a svn option back when I
> installed it. Since then I let up2date pull in everything so I'm bang
> up to date now. svn definitely wasn't insalled, I know because the
> command line failed and after the rpm install it worked. So, if I have
> just installed a dodgy version can I get back on track via up2date
> somehow please?

Try

apt-get install {subversion,subversion-devel,subversion-perl,mod_dav_svn}=1.0.4-2

and confirm you want to downgrade the rpms.

But I am 99% sure that you will have the same issues. You do have a
pre-i686 processor, right? See also my other (older) reply.

-- 
Axel.Thimm at ATrpms.net

  • application/pgp-signature attachment: stored
Received on Thu Jul 8 15:06:44 2004

This is an archived mail posted to the Subversion Users mailing list.