[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Problem installing server on Win-XP

From: Campbell, Matthew A <Matthew.Campbell_at_Relizon.com>
Date: 2004-07-07 15:53:50 CEST

I've never run Apache on Win32, so take this at its face value ($0.00) - but
I thought shared objects on Win32 had to be named *.DLL?

If that's not the problem, then what does your Apache2 error.log say about
this failure? That's where all the real diagnostic info is.

> -----Original Message-----
> From: ron@e-sim.co.il [mailto:ron@e-sim.co.il]
> Sent: Wednesday, July 07, 2004 10:55 AM
> To: users@subversion.tigris.org
> Subject: Problem installing server on Win-XP
>
>
>
>
>
> After installing SVN with Win32/Apache on Win-XP, The
> "mod_dav_svn.so" module
> fails to load; the error message says that there are certain
> modules that cannot
> be found.
> This failure cause apache to stop.
>
> The problem is probably _not_ related to the Berkeley DB
> files as posted to this
> list in the past.
>
> Checking the DLL dependencies, the function
> WNetRestoreConnectionA seems to be
> missing from Microsoft MPR.DLL, but I use the last version available.
>
> Any ideas?
>
> Thanks - Ron.
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Jul 7 15:59:11 2004

This is an archived mail posted to the Subversion Users mailing list.