[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: FC1 and SVN [SOLVED]

From: Patrick Nelson <pnelson_at_neatech.com>
Date: 2004-07-07 07:49:23 CEST

On Tue, 2004-07-06 at 05:05, Toby Watson wrote:
> Patrick - when I was back on FC1 I had a similar issue; I honestly can't
> remember how I solved it, but I did post to this list and received a
> number of helpful suggestions so there may be some mileage in scanning
> the archives for them.
>
> However, FC2 has given me no such problems. Currently running on 1.0.4-2
> with db-4.2.52-3.1. Would there be any mileage in trying to upgrade to
> FC2?

I found 2 places to get 1.0.5 rpms for FC1:

 http://atrpms.net/name/subversion/ :)

    -and-

 http://dag.wieers.com/packages/subversion/

I tried the DAG rpms first and they worked great I'm now up and running
a svn+ssh server and things are great. Next step is the try is running
the subversion server through Apache. However a FC2 install may come
first. Thanks to all that responded.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Jul 7 07:49:59 2004

This is an archived mail posted to the Subversion Users mailing list.