[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Apache cannot start up

From: Ben Collins-Sussman <sussman_at_collab.net>
Date: 2004-07-06 14:43:51 CEST

On Tue, 2004-07-06 at 00:56, Jing Jiang wrote:
> I want apache server to support Subversion. I got httpd (2.0.49/48) rpm from
> the subversion downloading site. After intalling the httpd rpm, I cannot
> start apache server. I got this error message.

Please don't mail me personally, keep it on the list.

This error means that somehow installing the httpd-2.0 RPM has caused
your system to try to mix apache 1.x modules with apache 2.0. I don't
know how to help you with RPM conflicts like this, sorry. Perhaps
someone else can.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Jul 6 16:11:28 2004

This is an archived mail posted to the Subversion Users mailing list.