[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subversion and Apache 2.1 on windows

From: Branko ─îibej <brane_at_xbc.nu>
Date: 2004-07-06 00:19:44 CEST

Adam Lofstedt wrote:

>Hey hard workers,
>
>I've been trying to get Subversion to work with Apache 2.1 on windows.
>
>I can't get the precompiled subversion 1.0.5 to work with apache 2.1
>(precompiled unofficial Apache build). It complains that mod_dav_svn can't
>be found/loaded (even though it is in the proper modules directory).
>
>Do I need to compile Subversion 1.0.5 myself against the Apache 2.1 source?
>Or will the windows binary work with 2.1, and I've just got something
>screwed up?
>
>
You have to recompile it yourself. Apache 2.0.x and 2.1.x are not
binary-compatible, so all modules need to be recompiled.

-- Brane

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Jul 6 00:27:16 2004

This is an archived mail posted to the Subversion Users mailing list.