[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SOLVED: Segmentation fault (11) Followed by invalid UTF-8 sequence

From: Peter Poeml <poeml_at_suse.de>
Date: 2004-06-25 10:27:17 CEST

On Fri, Jun 18, 2004 at 10:35:10PM -0500, Robert Paulsen wrote:
> The following problem goes away if I revert to the 1.0.0 version of subversion
> shipped with the SuSE 9.1 CDs. I was using 1.0.5 (per the rpm) or 1.0.6 (per
> svn --version) downloaded from ftp://ftp.suse.com/pub/people/poeml/.

The problem will go away if you install the libapr0 package from the
same location (and apache2, if needed).

The subversion packages now have an RPM package dependency on
"libapr0_from_ftp://ftp.suse.com/pub/projects/apache/apache2/", so it
should not happen anymore that one misses that package.

Peter

-- 
Thought is limitation. Free your mind.

  • application/pgp-signature attachment: stored
Received on Fri Jun 25 10:28:34 2004

This is an archived mail posted to the Subversion Users mailing list.