[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: Win32 Subversion 1.01 OK to use?

From: Bryan Andrews <bandrews_at_trendinfluence.com>
Date: 2004-03-31 15:16:39 CEST

No I am referring to some issues that users were having with subversion after install - to the point where someone suggested the possibility of removing the windows binaries.

So, we have a .37 installation - is there a recommended method to update this? You just updated the files on the 1.0.0 to 1.0.1 upgrade, but would this work for .37 to 1.0.1?

If there are any threads or docs on this I will gladly go read them. Thanks.

-----Original Message-----
From: Tom Opgenorth [mailto:tom@opgenorth.net]

Bryan Andrews wrote:
> I saw some postings earlier about issues upgrading windows installs

I think the issues you are refering to were the difficulties that were
being experienced in trying to build the 1.0.1 binaries, and not so much
with the install.

> Also is there any documentation on upgrading a windows installation?
I'm using SVN 1.01/Apache 2 on a Win2K box at work. It's been working
fine for me. I installed 1.0.0 when it came out using the installer.
When the 1.0.1 binaries came out, I just downloaded the .ZIP, and
updated the files. Seems to be working fine for me.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Mar 31 15:18:14 2004

This is an archived mail posted to the Subversion Users mailing list.