[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

AW: mod_authz_svn + ssl + certificates doesn't work?

From: Hunkel, Manfred <M.Hunkel_at_t-systems.com>
Date: 2004-03-30 12:44:48 CEST

Exactly my point:
authz_svn must be passed a user name, no matter how authentication is achieved.
What's the content of your access file, then? There _are_ names in there, right?

-----Ursprüngliche Nachricht-----
Von: Hermann Voßeler [mailto:hermann.vosseler@baaderbank.de]
Gesendet am: Dienstag, 30. März 2004 12:38
An: users@subversion.tigris.org
Betreff: Re: mod_authz_svn + ssl + certificates doesn't work?

Hunkel, Manfred wrote:
> Basically, ssl etc. do work. We've got a setup where http-access is exclusively via ssl,
> with "home-made" CA, with mod_authz_svn, but also with a htpasswd-file.

Manfred,

no, at first place I want a setup *without* basic auth and htpasswd
file, only SLL+Cert. (I commented this lines out in my test setup.)
But then, mod_authz semms not to work at all.

At the moment I add a "require valid user" (and as a consequence,
add basic auth and a htpasswd file), mod_authz works fine.

Cheers,
  Hermann

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Mar 30 12:46:34 2004

This is an archived mail posted to the Subversion Users mailing list.