[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: New user help

From: Mike Evans <mike_at_public.arl.arizona.edu>
Date: 2004-03-29 18:57:28 CEST

Oh, wait I just upgrade the server to 1.0.1, but my (remote) client is
probably the default 0.26 (that SuSE 9.0 installed by default)... I can
see that being a problem.

But, I do have issues specific to using the 1.0.1 client with the 1.0.1
server on the same machine (it let's me check out a project without
authentication).

m

Ben Collins-Sussman wrote:
> On Mon, 2004-03-29 at 09:59, Mike Evans wrote:
>
>
>>I set up an 'svn' user in the 'svn' group and gave them ownership
>>privileges over my repository (/home/svn). Then I edited svnserve.conf
>>to authenticate against a passwd file and set 'anon-access = none' and
>>'auth-access = write'. I left 'realm' commented out, because I don't
>>really understand what it does.
>>
>>Then running:
>> > svnserve -d -r /home/svn
>>
>>seems to start up the server... I can check out a file (on the local
>>machine) with:
>> > svn co svn://localhost/project
>
>
> What versions of svn client and svnserve do you have?
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Mar 29 18:58:07 2004

This is an archived mail posted to the Subversion Users mailing list.