[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Win32 Subversion server setup, Apache won't start

From: Arthur Penn <APenn_at_quilogy.com>
Date: 2004-03-19 19:36:37 CET

Thanks to the folks pointing out the typo in httpd.conf
("dir_svn_module"). I couldn't spot it. Cheers!

 

Arthur

 

________________________________

From: Arthur Penn [mailto:APenn@quilogy.com]
Sent: Friday, March 19, 2004 1:23 PM
To: users@subversion.tigris.org
Subject: Win32 Subversion server setup, Apache won't start

 

Hello all,

 

I'm trying to set up a Subversion server using Apache 2.0.48 and I can't
start Apache. I've seen some messages on this but none of the
suggestions have helped. When I start Apache, it chokes on the following
line in httpd.conf:

 

            LoadModule dir_svn_module modules/mod_dav_svn.so

 

The error message reported in the event log is:

 

Event Type: Error

Event Source: Apache Service

Event Category: None

Event ID: 3299

Date: 3/18/2004

Time: 9:17:33 PM

User: N/A

Computer: COMPUTER

Description:

The Apache service named reported the following error:

>>> Syntax error on line 174 of C:/Program Files/Apache
Group/Apache2/conf/httpd.conf: .

 

It was suggested to put the DLLs below in Apache's modules folder, which
I have done, but it did not help:

libdb42.dll

libeay32.dll

ssleay32.dll

 

Does anyone have any suggestions? Thanks in advance.

 

Arthur

 
Received on Fri Mar 19 19:36:33 2004

This is an archived mail posted to the Subversion Users mailing list.