[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

1.0.1 build error

From: Ian Olsen <iolsen_at_hotmail.com>
Date: 2004-03-18 21:06:33 CET

Building from 1.0.1 tarball on a Gentoo Linux box, I get the following:

/bin/sh ./libtool --silent --mode=compile gcc -DLINUX=2 -D_REENTRANT
-D_XOPEN_SOURCE=500 -D_BSD_SOURCE -D_SVID_SOURCE -D_GNU_SOURCE -g -O2 -g
-O2 -pthread -DNEON_ZLIB -I./subversion/include -I. -I./neon/src
-I/usr/local/include/neon -I/home/iolsen/subversion-1.0.1/apr/include
-I/home/iolsen/subversion-1.0.1/apr-util/include -o
subversion/libsvn_subr/xml.lo -c subversion/libsvn_subr/xml.c
cd subversion/libsvn_subr && /bin/sh ./libtool --silent --mode=link gcc -g
-O2 -g -O2 -pthread -DNEON_ZLIB -rpath /usr/local/lib -o
libsvn_subr-1.la auth.lo cmdline.lo config.lo config_auth.lo config_file.lo
config_win.lo date.lo error.lo hash.lo io.lo md5.lo opt.lo path.lo pool.lo
quoprint.lo sorts.lo stream.lo subst.lo svn_base64.lo svn_string.lo
target.lo time.lo utf.lo utf_validate.lo validate.lo xml.lo
/home/iolsen/subversion-1.0.1/apr-util/libaprutil-0.la -lgdbm -ldb-4.0
-lexpat /home/iolsen/subversion-1.0.1/apr/libapr-0.la -lrt -lm -lcrypt -lnsl
  -ldl
./libtool: ./libtool: No such file or directory
make: *** [subversion/libsvn_subr/libsvn_subr-1.la] Error 127

Had no problems with 1.0 just a couple of weeks ago on the same machine.
Anybody have any idea?

_________________________________________________________________
Get reliable access on MSN 9 Dial-up. 3 months for the price of 1!
(Limited-time offer) http://click.atdmt.com/AVE/go/onm00200361ave/direct/01/

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Mar 18 21:06:59 2004

This is an archived mail posted to the Subversion Users mailing list.