[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

after subversion install - apache start error with php

From: Histery <Histery_at_gmx.net>
Date: 2004-03-15 04:50:52 CET

Hey,

i'm a newbie, so please be kind to me. :-)

I installed the 2.0.48 Apache binary and the
4.3.4 PHP, the
1.0 Subversion binary
suxcessfully under WinXP Home Edition (sorry for that, but no other way...)

after configuring apache and php as always,
now it comes an error message by apache start.

(null)(): Unable to load dynamic library '.....'- The OS can't run %1.

in the '...' are one by one php extension dll's.
I translated the error message into english, because it's in German.

So, question, how can i fix this problem??

Thanks for help

Jan
Received on Mon Mar 15 04:50:25 2004

This is an archived mail posted to the Subversion Users mailing list.