[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Subversion 1.0/Mandrake 9.2/Apache2

From: Jeff Lanzarotta <lanzarottaj_at_rogersltd.com>
Date: 2004-03-12 19:52:18 CET

Hello,

Ok, I'm trying to compile Subversion 1.0 on Mandrake 9.2, but 'configure' keeps telling me that it can't create mod_dav_svn:

.
.
checking for static Apache module support... no
checking for Apache module support via DSO through APXS... no
==================================================================
WARNING: skipping the build of mod_dav_svn
         --with-apxs or --with-apache must be used
==================================================================
.
.

OK, I currently have several sites running under my apache2 server. Do I need to reinstall apache2? It was automatically installed when I installed Mandrake 9.2. Also, I don't seam to have 'apxs' installed. Is that the problem? If it is, I'm unable to find it...

Thanks.

----
Jeff Lanzarotta
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Mar 12 19:52:50 2004

This is an archived mail posted to the Subversion Users mailing list.