[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Build error under OpenBSD 3.3

From: Ben Collins-Sussman <sussman_at_collab.net>
Date: 2004-03-09 08:16:42 CET

Wade Williams wrote:

> I can confirm this behavior. Adding -lpthread to LIBS= of the main
> Makefile solved the problem.
>
> I'll file a bug.

No need to file a bug. We shipped a slightly wonky libtool in the 1.0
tarball. Solaris users have had the same problem. We'll get the
libtool correct in the 1.0.1 tarball coming out this Friday. Sorry for
the confusion!

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Mar 12 02:25:14 2004

This is an archived mail posted to the Subversion Users mailing list.