[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: subversion plugin for IntelliJ Idea 3.0.5 error

From: Francois Beausoleil <fbos_at_users.sourceforge.net>
Date: 2004-03-08 23:17:38 CET

Sorry Sean, but this belongs on dev@svnup.tigris.org.

In a nutshell, you need two JAR files in plugins/svnup/lib: svnup.jar
and svn4idea.jar. Then, you need javahl.dll in bin, and I think there's
another JAR file that goes in plugins.

Search the dev list on SvnUp, and you'll be served.

Bye !
François

On Mon, 8 Mar 2004 16:11:51 -0500 , "Gayle, Sean"
<Sean.Gayle@acs-inc.com> said:
> Hi,
>
> I'm trying to use the Subversion Plugin for IntelliJ Idea 3.0.5. After
> installing the Svn4Idea.jar and the svnup.jar files into the
> '<intelliJ_3.0.5_home>\plugins\svn4idea\lib' folder - and then selecting
> Subversion from the 'Project Properties --> VCS support' dropdown I keep
> getting this error:
>
> Cannot connect to VCS server: Cant start Subversion plugin:
> svnup classes nto found in IDEA classpath.
>
> Anyone have any idea's on how to get this working
> (wow - that was a bad yet completely unintentional pun...)
>
> -Sean
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Mar 8 23:18:04 2004

This is an archived mail posted to the Subversion Users mailing list.