[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SVN 1.0.0 with FC1 on <=586 CPU

From: C. Heilman <cheilman_at_voicenet.com>
Date: 2004-03-06 16:11:05 CET

    I don't know why. But is seems to be the case. The SVN 0.32, which came with FC1 did not work from the start. The db4.1 package below got SVN0.32 working. I just more or less did the same thing with db4.2 to make SVN 1.0.0 work with David Summers' RPMs.

    Is anyone else running SVN 1.0.0 / FC1 on a 586 or lower CPU? Is anyone running SVN 0.32 / FC1 on one without the patched db4, below?


Chet

Bugzilla:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=91933
Download link for db4.1 RPMS:
http://tomi.nomi.cz/download/db4-no-nptl/




C. Heilman wrote:

  
   I've had a lot of problems with SVN and FC1, in general, mostly 
because of my old hardware (AMDK2-400 and PII-200). Apparently there are 
problems with the NPTL on these CPUs - at least in Fedora. (Thanks 
again, Toshio, for pointing me in the right direction.)
    

Florian Weimer wrote:
  

This is quite strange, because both CPUs implement the P54C opcodes.
I'm less sure about the the P55C opcodes (aka MMX), but these shouldn't
matter anyway.

I'm not aware of any NPTL variant which doesn't run on your CPUs.  Keep
in mind that your Pentium II even supports CMOV.

  


--------------------------------------------------------------------- To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org For additional commands, e-mail: users-help@subversion.tigris.org Received on Sat Mar 6 16:11:02 2004

This is an archived mail posted to the Subversion Users mailing list.