[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

SVN 1.0.0 with FC1 on <=586 CPU

From: C. Heilman <cheilman_at_voicenet.com>
Date: 2004-03-06 04:27:33 CET

Hi users,

    I've had a lot of problems with SVN and FC1, in general, mostly
because of my old hardware (AMDK2-400 and PII-200). Apparently there are
problems with the NPTL on these CPUs - at least in Fedora. (Thanks
again, Toshio, for pointing me in the right direction.)

    I've just gotten David Summers' RPMs working by installing them and
then re-compiling the DB-4.2 with ../dist/configure
--without-posixmutexes. All I did was copy the newly created .so file
over the original in /lib/. Anyone know why this would be a problem
(versus an official make install)? I usually don't install with make so
it probably doesn't matter if the includes and/or static libs are not
correct. I was concerned that the make install might do things that
would get other things screwed up that I wouldn't know what or how to
'undo'.

    Anyway, if anyone else is trying to install this on a FC1 system
with <=i586, this does seem to work. I successfully imported a dump from
a SVN0.20 installation and am able to access it via Apache.

    Also, does anyone know of a SVN plugin for jEdit?

Chet

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sat Mar 6 04:27:21 2004

This is an archived mail posted to the Subversion Users mailing list.