[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Fedora RPMs (and RHEL3/WBEL3)

From: Raymond <support_at_bigriverinfotech.com>
Date: 2004-03-03 13:48:52 CET

On Tuesday 02 March 2004 05:18 pm, Craig Robson wrote:
> I just did a fresh FC1 install on a machine. I did a workstation
> install and didn't modify any packages. I then logged in as root and
> did the following:
>
> rpm --install db4-4.2.52-3.i386.rpm
> rpm --upgrade apr-0.9.5-0.3.i386.rpm \
> apr-util-0.9.5-0.3.i386.rpm \
> neon-0.24.4-1.i386.rpm \
> subversion-1.0.0-2.fc1.i386.rpm
> svnadmin create test

My installation is yum current; down to one last dependency issue:

Failed dependencies:
        subversion = 0.32.1-1 is needed by (installed) mod_dav_svn-0.32.1-1

Can't locate a 1.x version of mod_dav_svn

How do I resolve this without an rpm --force ?

Raymond

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Mar 3 13:49:13 2004

This is an archived mail posted to the Subversion Users mailing list.