[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problem with FC1 installation and SVN

From: Toshio <toshio_at_tiki-lounge.com>
Date: 2004-03-02 18:25:18 CET

On Tue, 2004-03-02 at 11:42, Mike Mason wrote:
> Fedora really should have updated their RPMs by now -- 0.32.1 is an
> ancient version of Subversion, and BDB 4.1.x has serious problems
> multi-processor (and in general, it seems).

FC2 will have subversion-1.0 and db-4.2. It's scheduled for later this
year. Redhat hasn't traditionally upgraded packages unless there was a
"major" reason to. A quick scan of their bugzilla doesn't show any
critical reported bugs (other than NPTL which is really a
db4/glibc/kernel problem.) So maybe we Fedora-Subversion users just
didn't put the problems on their radar screen :-)

BTW: cheilman, it hasn't escaped me that your problem _is_ NPTL/db4
related. Have you tried the db4 packages linked to from the redhat
bugzilla entry?
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=91933

-Toshio

-- 
Toshio <toshio@tiki-lounge.com>
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Mar 2 18:24:39 2004

This is an archived mail posted to the Subversion Users mailing list.