[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Visual Studio.Net and Subversion?

From: Alexander Zeitler <azeitler_at_aspintranet.de>
Date: 2004-03-02 18:12:42 CET

hi,

i wrote an article about this, but in german only:
http://www.aspheute.com/artikel/20040225.htm

maybe you find a way to translate it.

best regards,

Alex

I read here
http://subversion.tigris.org/servlets/SearchList?list=users&searchText=visua
l+studio&defaultField=subject&Search=Search that there's a problem with
Subversion using a "." before the svn directory for Visual Studio.Net users.
Is this still a problem, has it been resolved? Why can't the creators of
this software just NOT use the "." before the directory name? What's the
point in having the "." there? This obviously causes a lot of problems with
Visual Studio.Net. I guess that the "." is needed for some other purpose?
Please forgive my ignorance, my teammate and I are just trying to figure
this out.
It's too bad because your product, when I can use in conjunction with my
programming tool, is really great. It's better than great, it's awesome!
But this small issue causes some headaches.
Thanks,
David

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Mar 2 18:05:54 2004

This is an archived mail posted to the Subversion Users mailing list.