[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Fedora RPMs (and RHEL3/WBEL3)

From: Raymond <support_at_bigriverinfotech.com>
Date: 2004-03-01 14:45:01 CET

> > > > If anyone has questions or problems with them, please let me know.
>
> Is there way around this (on Fedora 1):
>
> # rpm -Fvh *.rpm
> error: Failed dependencies:
> libdb-4.1.so is needed by (installed) python-2.2.3-7
> libdb-4.1.so is needed by (installed) cyrus-sasl-2.1.15-6
> libdb-4.1.so is needed by (installed) perl-5.8.1-92
> libdb-4.1.so is needed by (installed) webalizer-2.01_10-14
> libdb-4.1.so is needed by (installed) postfix-2.0.16-8.tls.fc1
> libdb-4.1.so is needed by (installed) php-4.3.4-1.1
> db4 = 4.1.25 is needed by (installed) pam-0.77-15
>
> That doesn't involve me rebuilding rpms of all the above packages?

I, too have the same problems and am current with the yum repository.

Does any know of utilizing --force and symlinking libdb-4.1.so to the newer
build will break anytihing?

Raymond

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Mar 1 14:46:18 2004

This is an archived mail posted to the Subversion Users mailing list.