[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Error with swedish characters in filenames

From: Pr Lidn <perlid_at_dtek.chalmers.se>
Date: 2003-11-03 21:38:39 CET

Well, ldd svn tells me that it's linked (among many others) against
libapr-0.so.9 and libaprutil-0.so.9, both at home and at school, so I
can't see any difference there. Or should I look somewhere else for that
difference?

/Pr

On Mon, 3 Nov 2003, SteveKing wrote:

>
> ----- Original Message -----
> From: "Pr Lidn" <perlid@dtek.chalmers.se>
> [snip]
> > ... was followed by non-ascii byte 195.
> >
> > Non-ascii character detected (see above), and unable to convert to UTF-8.
>
> It seems you're missing the apr-iconv library, or subversion couldn't find
> those *.so files.
>
> > URL to repository (not always up): http://loa.csbnet.se/svn/shared
>
> Just tried it. Checkout works fine for me.
>
> > Anyone has any suggestions of what to do? Or is this a bug?
>
> If you haven't installed the apr-iconv lib(s) (*.so files) the do
> so. If you did, you have to make sure subversion can find
> them. Apr-iconv comes with apache.
>
> Stefan
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Nov 3 21:39:36 2003

This is an archived mail posted to the Subversion Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.