[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Access to subversion via Pound/SSL+Apache/DAV

From: <rbb_at_rkbloom.net>
Date: 2003-08-27 00:10:21 CEST

On Tue, 26 Aug 2003, Greg Stein wrote:

> Ryan Bloom wrote:
> > Which actually proves my point. The most recent version of pound can be
> > used with subversion, but older ones can't. The only place to really
> > solve this problem is in Apache itself.
>
> Doesn't prove anything. I could turn right around and say:
>
> "Which actually proves my point. The most recent version of Apache can
> be used with subversion, but older ones can't. The only place to
> really solve this problem is in Pound itself."
>
> :-)

I'm a glutton for punishment, and it has been too long since we have done
this. :-) But......

That is a completely bogus analogy. Older proxies are going to have a
hard time working with Subversion, because they aren't going to understand
all that they need to change to work with WEBDAV. It is possible for
Apache to solve this problem with configuration and response changes to
make things work more cleanly with older proxies.

There is no way to "fix" older Apache's by using the Pound proxy.

However, based on your previous message, I will drop this.

Ryan

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Aug 27 00:06:55 2003

This is an archived mail posted to the Subversion Users mailing list.