[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Updating 0.23 to 0.27 => Berkeley DB error

From: Jean-Luc Wasmer <jl.subversion_at_wasmer.ca>
Date: 2003-08-16 21:50:36 CEST

> > svn: Couldn't open a repository.
> > svn: Unable to open an ra_local session to URL
> > svn: Unable to open repository 'file:///data/svnroot/testrep/trunk'
> > svn: Berkeley DB error
> > svn: Berkeley DB error while opening environment for filesystem
> > /data/svnroot/testrep/db:
> > Resource temporarily unavailable
>
> Did you accidentally upgrade from db4 to db4.1 as well?

Yes... 4.0.14 -> 4.1.25

If I get my old version of db4 back, what shall I do then?
A Dump/Load cycle? Or is there a conversion tool with db4?

JL

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sat Aug 16 21:49:01 2003

This is an archived mail posted to the Subversion Users mailing list.