[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 0.19 -> 0.26 transition and svn:executable problem

From: <kfogel_at_collab.net>
Date: 2003-07-29 21:02:31 CEST

"Peter Valdemar Mørch" <ra9af7y02@sneakemail.com> writes:
> We have just upgraded from 0.19 to 0.26.
>
> Merging many modifications from a branch to the trunk has given some problems.
>
> First off, if an executable was added in 0.19, svn:executable was set to ''. In 0.26, that gets set to '*'. Merging files added on the branch with 0.19 to 0.26 gives conflicts and <file>.prej files with contents like:
>
> prop `svn:executable': user set to '*', but update set to ''.
>
> [...]

I think Ben Collins-Sussman mentioned to me that he intends to file an
issue about this; watch the IZ database for action soon...

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Jul 29 21:40:58 2003

This is an archived mail posted to the Subversion Users mailing list.