[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: AW: AW: SubWCRev program no more supporting VBA in V1.9x ?

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Tue, 4 Apr 2017 20:10:46 +0200

On 04.04.2017 12:03, Matthias Schäfer wrote:
> Dear Mr. Kueng,
>
>
>
> the bug is only for SVN upgraded version 1.9x!
>
>
>
> the scenarios are:
>
> Updated SVN 1.9x and SubWCRevCOM 1.7.11 = Working
>
> SVN 1.7.11 and SubWCRevCOM 1.7.11 = Working
>
> _SVN 1.9x and SubWCRevCOM 1.9x 0 Not Working_
>
>
>
> So what can we do now? See facts below
>
> - Documentation is gone since 1.9x for VBA.

Since we can't document every scripting language there is, there's no
need for a specific VBA documentation - it's COM after all.

> - Once SubWCRecCOM is opened in _updated_ package “1.9x” it is
> growing bigger and bigger and “freezes”
>
> - If SubWCRecCOM 1.9x is replaced with 1.7.11 it is working again!
>
> - How can I check this error furher? (Tools, Dumps?)

What's the output of SubWCRev.exe for the path you use with SubWCRevCOM?
What's the output of 'svn.exe st -v path' for that path?

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3226376
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2017-04-04 20:10:54 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.