[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Tortoise 1.9.5 vs SVN 1.9.4?

From: Pavel Lyalyakin <pavel.lyalyakin_at_visualsvn.com>
Date: Thu, 1 Dec 2016 18:28:40 +0300

Hello Andrew,

On Thu, Dec 1, 2016 at 6:23 PM, Andrew Lucas <andrew.lucas_at_l-3com.com> wrote:
> Will a 1.9.5 tortoise client work ok with a 1.9.4 svn server?

Yes, it will. :)

Older Subversion clients and servers interoperate transparently with
newer servers and clients.

-- 
With best regards,
Pavel Lyalyakin
VisualSVN Team
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3195692
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2016-12-01 16:29:30 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.