[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Working copy won't clean up

From: Stefan Hett <stefan_at_egosoft.com>
Date: Mon, 22 Aug 2016 10:44:39 +0200

Hi Richard,
On 8/22/2016 2:02 AM, Richard VanHouten wrote:
> I work a mod project hosted on github, and use Tortoise SVN to update. Some time ago I had an Excel spreadsheet in the project open in Open Office Calc, and the program shut down improperly and I did not recover the spreadsheet next time I started up Open Office. Ever since Tortoise SVN has thrown a working copy status error when I update my local repository on the machine this happened on. Using the cleanup function has no effect. I've tried creating a new repository in a new folder and deleting the old one, but the status continues. Any ideas on how to fix this?
>
> I am using Tortoise SVN version 1.9.
>
It's highly unusual that a fresh checkout in a different directory is
causing some issues which would be related to problems in another
working copy, unless it's some server side problem (which in this case
wouldn't be my first guess).
What's the exact error you are getting and what's the exact action you
do when you get that error?

-- 
Regards,
Stefan Hett
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3183067
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2016-08-22 10:44:51 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.