[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: \xx\.svn\lock: The system cannot find the path specified

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Fri, 19 Aug 2016 09:51:59 +0200

On 19.08.2016 05:53, V Laxmi Narayana wrote:
> Hi All
>
> I am facing a peculiar issue specific to 1 or 2 users. I have a
> module with 3 sub-folders. This work area has been shared from a
> server to entire development team. couple of users are getting above
> said error (subject line) for a specific subfolder withing the main
> module. The same folder if checkout to local, then its working fine.
> But not working from the shared path. with the 3 subfolders 1 folder
> is working fine but other 2 not working.
>
> From the attached image, user able to commit code from jsp. While
> doing for css & js folders he is getting the error. A fresh checkout
> has been made but no use. Other users are able to work properly from
> the same shared path in different systems.
>
> Request you to help me on this

Here's why this won't work:
https://tortoisesvn.net/faq.html#wconshare

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3182859
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2016-08-19 09:52:01 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.