[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: libapr_tsvn32.dll excluded from 1.9.3?

From: Stefan Hett <stefan_at_egosoft.com>
Date: Fri, 29 Jul 2016 14:00:26 +0200

Hi,
>> But I think it would be better if you could use the dlls from an
>> official svn command line client - those are guaranteed to stay the same
>> and compatible, while the TSVN dll is not and can change at any time.
> We recommend our users to use Tortoise Client because your shell integration is great and gives the users control over the files and their status.
> Additionally I tried to use latest Tortoise Client and latest CollabNet Client libraries but the file cache ( .svn folder ) seemed to be incompatible.

Hm... that's unexpected. Did you use CollabNet Subversion Edge or
CollabNet Subversion? If the sooner, maybe retry with CollabNet
Subversion? Maybe their Edge distribution contains some proprietary
format changes (though I would doubt that since it would mean that their
WCs would be incompatible with other SVN tools/clients).

You didn't mix 32-bit with 64-bit clients by accident, did you?

-- 
Regards,
Stefan Hett
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3180593
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2016-07-29 14:00:40 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.