[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Lag when typing in message box

From: Ivan Zhakov <ivan_at_visualsvn.com>
Date: Mon, 25 Jul 2016 15:19:43 +0300

On 22 July 2016 at 20:37, Stefan Küng <tortoisesvn_at_gmail.com> wrote:
> On 22.07.2016 09:03, Álvaro G. Vicario wrote:
>> I've just upgraded from Windows 7 to Windows 10 and now there's a lag
>> when I type the log message in the commit dialogue (maybe related to
>> spell checker, I don't know). I type a letter and cursor remains in
>> previous location for a little instant. Also, sometimes when I type
>> fast letters don't show up instantly. The delay varies from hardly
>> noticeable to around 500 ms and seems to get worse with large texts.
>>
>> Is it a known issue?
>
> While the spell checker in Win10 is a little bit slower, I've never seen
> a lag of 500ms.
> You could try a nightly build though: we've optimized the performance of
> the spell checking there.
> https://nightlybuilds.tortoisesvn.net/latest/
>
I've experienced such long delays (300 ms or something) while typing.
That's why I suggest to backport these fixes to stable branch.

-- 
Ivan Zhakov
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3180063
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2016-07-25 14:20:14 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.