[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Some folders are inexplicably offline

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 14 Jul 2016 19:35:22 +0200

On 13.07.2016 23:58, Michael Kallay wrote:
> Some of my repository folders behave as if I am working offline. The
> context menu (when right-clicking on them) offers no action other than
> launch repo-browser. Adding sub-folders is not enabled. Only “Diff
> later” is enabled on files in the folder. This is not a connectivity
> problem, because I can see these folders in the repo-browser, from which
> I can launch the log view. Refreshing the log view (button or F5) does
> not fix the problem. Any suggestion?

Did you do a checkout or an export to get the files?
You have to use "checkout".

if you don't have a (hidden) ".svn" folder in the root of your working
copy, then it's not a working copy and you have to do a fresh checkout.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3178938
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2016-07-14 19:35:31 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.