[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: nightly Builds fail to build because SymUpload.exe failed

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Mon, 18 Apr 2016 22:21:19 +0200

Ian is already ordering a new signing certificate. Will take a day or
two though...

On 18.04.2016 22:00, André Ziegler wrote:
> ok, now symbol upload works fine:
>
> [exec] All files were successfully uploaded.
>
> but now the signing tool fails:
>
>
>
> setup:
>
> [exec] SignTool Error: No certificates were found that met all the given criteria.
> [sleep] Sleeping for 60000 milliseconds.
> [exec] SignTool Error: No certificates were found that met all the given criteria.
>
> BUILD FAILED - 0 non-fatal error(s), 2 warning(s)
>
> C:\TSVN_BRANCH\tortoisesvn\src\TortoiseSVNSetup\setup.build(96,18):
> External Program Failed: signtool (return code was 1)
>
>
> Can you please look at this issue, too?
>
> ------------------------------------------------------
> http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3169430
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
>

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3169434
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2016-04-18 22:21:31 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.