[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Bug: First click on chrome in Repo Browser moves splitter

From: P.J. Quirk <p.quirk_at_smt.com>
Date: Tue, 5 Apr 2016 13:23:54 +0000

Just a small cosmetic bug, but it can be annoying for mis-clicks.

Steps to reproduce:

1. Open the Repository Browser, and do not give it any mouse input.

2. Wait for it to connect to the repository.

3. Click anywhere in the window chrome below the split view.

What is happening:

- The splitter jumps to the position of the click. This only happens on the first click in the dialog.

What is expected to happen:

- Nothing, the splitter should not move since it's not being interacted with.

Environment:

- Windows 10 Pro

- TSVN 1.9.3

The information transmitted in this e-mail and/or attachments is intended solely for the individual or entity to which it is addressed and may contain confidential and/or privileged material that may not be shared. This information and all attachments are for use only by the intended recipient. To the extent that the information contained in this e-mail or any attachment is proprietary, copyrighted, patented or trademarked, all rights are reserved. Any review, retransmission, dissemination or other use of or taking action in reliance upon this information by persons or entities other than the intended recipient is strictly prohibited. If you have received this email in error please contact the sender and delete and/or destroy all copies of the material.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3168262

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2016-04-05 17:13:04 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.