[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Collaborator Integration Broken?

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Wed, 23 Mar 2016 21:47:20 +0100

On 23.03.2016 20:26, ROY Jonathan wrote:
> I have just installed TortoiseSVN 1.9.3 and SmartBear Collaborator
> 8.2.8201, both 64-bit, on a new machine with Windows 7 Professional. It
> seems Collaborator integration is broken. I don't see the "Create code
> collaborator review" item in the log window. This works just fine on
> another machine with a similar setup, except perhaps with an older
> version of TortoiseSVN.
>
> I came by the presentation
> at http://svn.haxx.se/tsvn/archive-2013-06/att-0041/CodeCollaborator-TSVN-Integration.pdf,
> which apparently demonstrates early implementation. I tried the registry
> configuration recommended there, to no avail.
>
> Has anyone seen similar issues with Collaborator integration?
>
> Is there a log somewhere that could indicate whether or not TortoiseSVN
> properly finds the ccollab.exe executable, and if not, perchance, why?
>

TSVN searches in the program files folder for
Collaborator Client\ccollabgui.exe

it does this in both "program files (x86)" and "program files".

If either the folder or exe name has changed, then it won't find it.

Did the path change?

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3167043
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2016-03-23 21:47:29 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.