[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TSVN icon overlays not working on network paths since 1.9

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sat, 14 Nov 2015 10:29:37 +0100

On 10.11.2015 19:19, Tinister wrote:
> I work primarily by accessing network drives via
> "\\servername\sharename" unc file paths. This is all using Windows 8
> and the built in File Explorer. Icon overlays aren't working with
> these paths.

First of all: don't do that!
http://tortoisesvn.net/faq.html#wconshare

> I've tried it on versions 1.8.12, 1.9.0, 1.9.1 and 1.9.2. It works
> great on 1.8.12 but haven't had success with the 1.9.x versions.
>
> I am aware that TortoiseSVN has a settings menu for "Icon Overlays"
> where you can checkmark "Network drives" as a drive type. But it was
> already checked and trying all the different options for "Drive
> Types" didn't fix it.

For the cache process to get that setting change, you have to restart
the cache process by rebooting or killing the TSVNCache.exe process from
task manager.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3146555
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2015-11-14 10:29:38 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.