[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Desktop icons now covered with blue question marks - what broke?

From: Ryan Hathaway <rghathaway_at_starkcountyohio.gov>
Date: Tue, 07 Jul 2015 16:17:27 -0400

I'm not certain, but I believe you have to kill the process, as opposed to letting it shut itself down cleanly during shutdown, in order to force the rebuilding of the cache.

Thank you,

-Ryan

Ryan Hathaway

Programmer Analyst

Office of Alan Harold, Auditor
Stark County Ohio
110 Central Plaza S
Canton, OH 44702

330-451-1414

***Please note: My email address has changed to rghathaway_at_starkcountyohio.gov ***

>>> cgilley <cgilley_at_bravesw.com> 07/07/15 3:11 PM >>>
Ahhh, wow, that corrected the issue immediately. :) Thanks.

Why? Is this a known issue? I've rebooted several times, so would this not
have the same effect of killing the process?

--
View this message in context: http://tigris-scm.10930.n7.nabble.com/Desktop-icons-now-covered-with-blue-question-marks-what-broke-tp98988p98992.html
Sent from the tortoisesvn - users mailing list archive at Nabble.com.
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3126238
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3126239
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2015-07-07 22:18:19 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.