[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Missing externals display in repository browser

From: Bernd Ulrich Seifert <Ulli.Seifert_at_technoteam.de>
Date: Tue, 25 Nov 2014 07:15:11 +0000

Hello ,
I have set up a folder to contain a (versioned) project subfolder and some externals. Checkout and Updating that folder including all externals runs fine. Also in the repo browser I can see the externals properties set up correctly. But in the explorers tree structure none of the externals show up, just the one project subfolder. Some days ago all externals displayed well inside the repo browsers tree. There was definitely no change of externals definition since then. Any hints on that?

Best regards,
\Ulli.

Bernd-Ulrich Seifert
TechnoTeam Bildverarbeitung GmbH
Werner-von-Siemens-Strasse 5
D - 98693 Ilmenau
Germany

Tel.: +49 36 77 / 46 24 - 0
Fax : +49 36 77 / 46 24 - 10
Web : http://www.technoteam.de<http://www.technoteam.de/>
E-Mail: ulli.seifert_at_technoteam.de<mailto:ulli.seifert_at_technoteam.de>

Gesellschaftsitz: Ilmenau
Rechtsform: Gesellschaft mit beschränkter Haftung
Handelsregister: Amtsgericht Jena HRB 300912
Geschäftsführer: apl. Prof. Dr. Ing. habil. F. Schmidt

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3091813

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2014-11-25 10:46:10 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.