[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: An error occurred during decompression

From: Chao.Guan <mr_kernel_at_163.com>
Date: Wed, 5 Nov 2014 19:04:27 +0800

> -----Original Message-----
> From: users-return-3090860+mr_kernel=163.com_at_tortoisesvn.tigris.org
> [mailto:users-return-3090860+mr_kernel=163.com_at_tortoisesvn.tigris.org] On
> Behalf Of André Ziegler
> Sent: Wednesday, November 05, 2014 4:47 PM
> To: users_at_tortoisesvn.tigris.org
> Subject: RE: An error occurred during decompression
>
> Why don't you always want to use the latest version? 1.8.8 includes
several
> security fixes.
>

I can update the version whenever I want. But my colleagues don't want to do
this. Well, our project has 40G contents and we have 100 people work for
this project, once update our SVN version, that means all of my colleagues
have to update the whole project and reimport the resources to IDE, this may
take each one a whole day to do this. So they want me to find out what
happened and fix it in an efficient way.

Thanks,
Chao
>
> > > From: users-return-3090788+mr_kernel=163 dot com at tortoisesvn dot
> > > tigris dot org
> > I am just wondering, what can be the root cause? How can I avoid
> > problems like this next time? Can I fix this without updating TSVN?
>
> ------------------------------------------------------
> http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessag
> eId=3090860
>
> To unsubscribe from this discussion, e-mail:
> [users-unsubscribe_at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3090863

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2014-11-05 12:04:57 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.