[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Give TSVNCache more CPU

From: Jeff Shanab <jshanab_at_jfs-tech.com>
Date: Mon, 3 Nov 2014 16:33:18 -0500

I mean I made changes, compiled built and ran my test then I go over to the
explorer window and it still is all green. I tried refreshing and reoping
explorer but so far I just have to wait if I want to see the icons change.

I generally know what folder I was last working on, but if we are going to
have the overlay I think it should be reasonably accurate.

Maybe this is too much to ask? there are 16 repos checked out at that
/branches level. Each is a complete branch of our entire repo. (I cannot
change that) They are about 3 Gig a pop and have 35,763 files in 2360
Folders. (Ouch)

On Mon, Nov 3, 2014 at 4:02 PM, Simon Large <simon.tortoisesvn_at_gmail.com>
wrote:

> On 3 November 2014 20:56, Jeff Shanab <jshanab_at_jfs-tech.com> wrote:
>
>> OS drive is a 500GB Solid State Samsung, (one of the faster ones)
>> The dev drive is a 1 TB caviar black
>>
>> I will try restricting the paths later in the week.
>>
>>
> You said 1-30 minutes for the icons to update - update after what? Do you
> mean you edit a file and save the changes and the icon still shows a green
> check mark? And if that part is working OK, what part do you mean?
>
> Simon
>
>
>

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3090769

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2014-11-03 22:33:22 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.