[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: No overlay icons, limited context menu: v1.8.8 Win8.1/64

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sat, 01 Nov 2014 10:30:53 +0100

On 31.10.2014 15:24, Chris Perkins wrote:
> I am having very similar issues. v1.8.8 Win7 v6.1.
>
> I have reinstalled TortoiseSVN with restarts. I have selected "SVN Upgrade working copy" on all my projects. I've clicked on "Clean up...". My setting are as shown in the attached file. I have deleted and checked out my working copies. I still get no overlay icons. Tortoise is working otherwise and my work around is to "Check for Modifications".
>
> At one point I had upgraded to 1.8.x, had crashing problems and backed off to 1.7. After dealing with the incompatibilities (delete & check-out), I had TSVN working. When I upgraded to 1.8.8, TSVN worked fine (no crashes), but no overlay icons.

try enabling the overlays for other drive types than just "fixed
drives". Maybe your drive isn't recognized as a fixed drive but another
type (removable or unknown).

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest interface to (Sub)version control
   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3090695
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2014-11-01 10:30:19 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.