[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

AW: Re: Upgrade from 1.7 to 1.87 broke stuff.

From: Schmidt, Michael <Michael.Schmidt_at_mevis.fraunhofer.de>
Date: Thu, 5 Jun 2014 07:53:09 +0000

Me and some of my colleagues stumbled over the same issue. Some realized the solution immediately, some others did not, which brings me to the question whether it might be an option to either add a more explanatory error message or even to show a dialog which allows to apply the upgrade to the full working copy instead (similar to the dialog which allows to update the working copy if a commit fails due to an outdated working copy).

Any opinions on this?

-----Urspr√ľngliche Nachricht-----
Von: Mike Vislocky [mailto:mike_at_netorange.com]
Gesendet: Donnerstag, 5. Juni 2014 00:23
An: users_at_tortoisesvn.tigris.org
Betreff: RE: Re: Upgrade from 1.7 to 1.87 broke stuff.

That worked. Thanks!

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3079902

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3079923

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2014-06-05 09:53:21 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.