[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Two login screens to access to Subversion?

From: Darly Senecal-Baptiste <darly.baptiste_at_addteq.com>
Date: Tue, 15 Apr 2014 11:51:36 -0700 (PDT)

Hi:

I was upgrading TortoiseSVN (TSVN) to its newest version, which for me fixes the error mentioned at my previous topic (http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3076563)

Now, I was performing the repository browsing in two phases

1) Browsing to one of my set of repositories: User sees just one login screen and access to the content of the repository, which is good. Note: this action has to be done by accessing via https through Load Balancer(LB)

2) Brosing to all of my repositories through https: User sees two logins: The first from TortoiseSVN and second from Windows (which is not correct.). After login at the second login, an error appears that the repository server at http was moved to https url. The funny part is that I am able to browse all of my repositories.

Side note: The TortoiseSVN was set under https which is what I needed. But at the second login was redirected under http. Is there is a way that can keep as https and just one login?

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3076575

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2014-04-15 20:51:40 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.