[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: HeartBleed vulnerability

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Mon, 14 Apr 2014 18:52:53 +0200

On 14.04.2014 18:45, Rex Raymond wrote:
> Is the TortoiseSVN client exposed to the HeartBleed vulnerability?

Yes, but an update is available: 1.8.6 and 1.7.14.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3076490
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2014-04-14 18:52:25 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.