[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

AW: Remote text and property statuses show as ???

From: Niemann, Hartmut <hartmut.niemann_at_siemens.com>
Date: Mon, 14 Apr 2014 07:40:27 +0000

Hello Brian!

Older versions showed an empty field for
* no changes on the server
and
* no information from the server
which could be misleading.
I had suggested a change in the update mechanism of this window,
which was rejected because it is rather expensive in time and bandwidth,
but a change request was introduced for "???" to mean "I have not asked the server yet"
do make it more visible that the server information is not updated (yet).

Mit freundlichen Grüßen
Dr. Hartmut Niemann

> -----Ursprüngliche Nachricht-----
> Von: Brian Rayne [mailto:raynebc_at_gmail.com]
> Gesendet: Sonntag, 13. April 2014 05:15
> An: users_at_tortoisesvn.tigris.org
> Betreff: Remote text and property statuses show as ???
>
> I updated to TortoiseSVN 1.8.5, Build 25224 - 64 Bit a few days ago and
> I notice that every time I access "Check for modifications" from
> Windows Explorer's context menu, the "Remote text status" and "Remote
> property status" fields display ??? for every entry in the list unless
> I click "Check repository". If I then click "Refresh", those fields
> are filled in with ??? again. I'm pretty sure this wasn't happening in
> the previous build of TortoiseSVN I'd been using (I don't remember the
> exact number, I believe it was a 1.7.x release).
>
> Does this behavior indicate some kind of problem I need to resolve on
> my end? Is it an expected change in behavior? A bug perhaps?
>

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3076445

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2014-04-14 09:40:36 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.